Lekke plugin…

Dit is dus een goede reden waarom je altijd moet updaten….

“Ik heb uw pakket gecontroleerd met onze hack-scan. Hierbij heb ik geen bestanden met schadelijke code gevonden. Toch is duidelijk dat uw website gehacked is. Waarschijnlijk is de plugin wp-gdpr-compliance hiervan de oorzaak, vorige week bleek dat deze plugin een kritiek beveiligingslek had welke op grote schaal werd misbruikt door hackers. “

Volgens de wet moeten alle sites GDPR compliant zijn. Je moet rekening houden met de (nieuwe) AVG. Dan is het wel sneu dat juist zo’n plugin lek blijkt te zijn. De hackers hebben eind inderdaad op grote schaal toegeslagen.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Dit is een site in opbouw. Enkele documenten (pagina's) ontbreken nog en er worden nog geen producten geleverd. Sluiten