Websites

Lekke plugin…

Dit is dus een goede reden waarom je altijd moet updaten….

“Ik heb uw pakket gecontroleerd met onze hack-scan. Hierbij heb ik geen bestanden met schadelijke code gevonden. Toch is duidelijk dat uw website gehacked is. Waarschijnlijk is de plugin wp-gdpr-compliance hiervan de oorzaak, vorige week bleek dat deze plugin een kritiek beveiligingslek had welke op grote schaal werd misbruikt door hackers. “

Deze controle is trouwens niet bij deze site gebeurd…  ik heb wel een gehackte site momenteel…deze staat bij een andere hostingprovider. Deze provider was zo aardig om mijn site in een beveiligde omgeving te plaatsen zodat ik hem rustig kan opschonen. Ga ik doen, ergens dit weekend…. zo blijft een mens van de straat…

 

No comments yet! You be the first to comment.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *